Resolved
The issue affecting API requests has been resolved. Request status and latency has returned to normal ranges.
Monitoring
We identified the issue, have put in a fix, and service appears to be returning to normal
Investigating
Timeouts and errors on API requests. Actively investigating.