Resolved
Resolved
Monitoring
Since our last update, systems continue to operate as expected. All deposit and redeem requests have been processed successfully within defined SLA.
Upstream node providers are still actively working through their remediation efforts. While we are not currently observing any materialized impact to operations, we remain in close contact with providers and are monitoring conditions closely.
We will provide another update if there are any material changes or once remediation is fully completed.
Monitoring
Systems are currently operating as expected, and all deposit and redeem requests submitted so far have been successfully processed within defined SLA.
We will continue to monitor closely as upstream providers finalize remediation and will provide further updates if conditions change.
Monitoring
Prices are currently updating and all deposits and redeems so far on Base have been solved. We continue to monitor our systems as we work with upstream node providers to verify that all upstream issues have been resolved.
Investigating
We identified an issue causing degraded performance with multiple upstream node providers for the Base blockchain.
This may delay user metrics, price updates, and solves during the affected period.
Our team is actively monitoring the situation and assessing any downstream effects, and will provide an update in the next 1 hour.